Gelöst: xentral ist mit Shopware Versionen bis einschließlich 6.4.4.1 kompatibel


Benutzerebene 4
Abzeichen

[GELÖST]


Hallo Community!

Ein kurzes Update für all unsere Nutzer mit Shopware - xentral ist kompatibel mit Shopware Versionen bis 6.4.4.1. Anders ausgedrückt, xentral funktioniert nicht mit Shopware 6.4.5 und höher.

Wir bedauern es, sollte dies bei euch etwaige Probleme verursachen. Wir werden euch selbstverständlich über zukünftige Änderungen informieren.

Vielen Dank!

Update: Wir erwarten keine Performance-Probleme in den Shopware 6.4.X-Versionen und werden unsere Anbindung schnellstmöglich an die Anforderungen von Shopware 6.5.X anpassen, sobald diese zur Verwendung steht.


29 Antworten

Immer gerne :)
Danke, dass du gefragt hast, da es bestimmt auch für andere User*innen wichtig ist und ich selbst das Update tatsächlich einfach gar nicht auf dem Schirm hatte.

Hallo Leute 

Weiss jemand bis welche aktuele SW 6 Version Xentral normal funktioniert !!

 

Vielen dank für ein feedback 

Patrick

Hallo Patrick!
Aktuell bis 6.5.0

LG,

super vielen dank

Antworten