Wichtige Info für alle Nutzer des Beta-Programm

  • 24 February 2022
  • 6 Antworten
  • 136 Ansichten

Benutzerebene 4
Abzeichen

Hi Xentraleer,

vielen Dank für dein Interesse/ deine Teilnahme an unserem Beta-Programm.

Mit deiner Teilnahme leistest du einen wichtigen Beitrag die nächste Version von Xentral zu entwickeln.
Im Gegenzug stehen dir in der Beta bereits mögliche Bugfixes oder neue Features zur Verfügung, die dir dein Daily Business erleichtern und optimieren.

In einer Beta können natürlich Fehler auftreten. Aber diese Fehler sind ein wichtiger Bestandteil der Optimierung und Weiterentwicklung von Xentral, dennoch bitten wir dich natürlich diese Unannehmlichkeiten zu entschuldigen.

Damit wir die auftretenden Probleme schnell identifizieren und beheben können, haben wir eine “Fast-Lane” eingerichtet,über die die Probleme der Beta priorisiert eskaliert werden können.

Wähle in unserem  Anfrage-Formular  einfach “Beta 22.1" als Anfragegrund und beschreibe das Problem so genau wie möglich.

Wir danken dir für deine Unterstützung!
Dein gesamtes Xentral-Team


6 Antworten

Benutzerebene 2

Für alle Teilnehmer unseres Beta-Programms gibt es jetzt auch eine Community Gruppe, über die ihr über diesen Link beitreten könnt: 

Jetzt bei der Beta-Kunden Community Gruppe teilnehmen

 

Benutzerebene 2
Abzeichen

Hallo Ruta,

Danke für deine Information!

Wir sind am Beta Programm angemeldet..

Früher konnten wir bei Neuerungen in der Xentral Update Maske die Beta Version auswählen!

Jetzt nicht mehr, obwohl unser Beta Modul nach wie vor Aktiv ist.

Was muss ich tun?

mfg

Karl 

Benutzerebene 2

Hallo Karl, 

siehst du in der Update Maske die 22.1.13? Diese Version ist nur für unsere Beta-Kunden aktuell verfügbar.

Viele Grüße

Markus

Benutzerebene 2
Abzeichen

Hallo Markus,

Leider nein, ich sehe mur das

mfg

Karl

Benutzerebene 2
Abzeichen

Nachsatz:

das sehe ich bei der MIN Medical Innovation und der Publisita Healthcare…

Sind zwei Lizenzen, gehören aber zusammen!

Benutzerebene 2

Hallo Karl, 

wie schon per Email besprochen hängt das mit der PHP Version zusammen. Um auf die neusten Versionen updaten zu können benötigt eine Instanz PHP 7.4. 

Bei Fragen dazu hilft unser Customer Success Team gerne weiter

Viele Grüße

Markus

Antworten