Frage

Bestellungen aus Shopify kommen in Xentral mit Status "abgeschlossen"


Benutzerebene 1
Abzeichen

Hallo zusammen, 

wir binden aktuell unseren Shopify Shop an Xentral an. 

Die Aufträge kommen in Xentral an erst mit Status “freigegeben” an und springen nach ein paar Minuten auf “Abgeschlossen” und die Auftragsampel ist ausgegraut. 

 

An sich wäre das okay, wenn der Auftrag dann auch im Versandzentrum auftaucht zur Chargen & MHD Zuteilung. Tut er allerdings nicht. Ich kann ihn “nirgends” finden Rechnung und Lieferschein werden bei dem Vorgang auch nicht erstellt, da sie wegen der Einstellungen erst im Versandzentrum erstellt werden.  

 

Hatte jemand schon das Problem und hat Erfahrungswerte? 


9 Antworten

Benutzerebene 7
Abzeichen +5

Hi Lena, 

werden die Artikel denn korrekt erkannt? 

Was unter den Projekt Einstellungen “Versand / Logistik” als Kommissionierverfahren eingestellt? 

BG

Daniel 

Benutzerebene 1
Abzeichen

Hi Daniel, 

ja, die Artikel kommen rein wie sie sollen, Menge und Preise sind korrekt. 
Bis auf Voucher. Die kommen mit dem Nettopreis rein und bekommen zusätzlich MwSt berechnet. Aber das ist ein anderes Thema.

Hier ein Screenshot von den Projekt-Einstellungen: 

Hinweis - ich habe den Haken erst heute gesetzt bei “Autoversand als Standard deaktivieren”. Die Tests wurde im Laufe der Woche, also vorher, gemacht.

 

 

Benutzerebene 4
Abzeichen +1

Hi Lena, 

 

danke für deine Anfrage über unsere Community und danke an Daniel Schmidtchen für deine Antwort. 

 

Kannst du bitte einmal schauen ob in einem betroffenem Auftrag die folgende Option ''Rechnung und Lieferschein erstellen'' gewählt ist?

 

(Verkauf -> Auftrag -> Auftrag auswählen -> Reiter: Details)

?name=Bildschirmfoto+2022-07-20+um+20.10.54.png

 

Kannst du mir bitte einen Screenshot des Auftragsprotokolls zukommen lassen?
(Verkauf-> Auftrag -> betroffenen Auftrag auswählen -> Reiter Protokoll)

 

Nutzt ihr Autoversand Plus ?

 

Viele Dank im Voraus für deine Rückmeldung.

 

Viele Grüße

Sandra 

Benutzerebene 1
Abzeichen

Hallo Sandra, 

danke für deine Rückmeldung! 

Hier die Versandeinstellungen: 

 

Hier das Protokoll: 

 

Autoversand nutzen wir nicht. Das hier sind die Einstellungen der Prozessstarter: 

 

Benutzerebene 7
Abzeichen +5

Hey Lena,

aus deinem Screenshot vom Protokoll ergeht, dass der Auftrag vom Shop importiert wurde und dann storniert von deinem Benutzer? Dann kann keine weitere Verarbeitung zu Lieferschein/Rechnung erfolgen. Das geschieht mit dem Autoversand per Versandübergabe. 

Wenn ihr mit MHD/Charge arbeitet, habt ihr zus. zur Projekteinstellung MHD und Charge auch bei allen Lagerartikeln aktiviert? 

BG Daniel 

Benutzerebene 1
Abzeichen

Guten Morgen Daniel, 

 

danke für deine Antwort. Den Auftrag habe ich dann storniert, da es ein Testauftrag war. Von daher kann die oberste Zeile ignoriert werden. 

Wenn ihr mit MHD/Charge arbeitet, habt ihr zus. zur Projekteinstellung MHD und Charge auch bei allen Lagerartikeln aktiviert? - Wo schaue ich das nach? 

 

Liebe Grüße,

Lena 

Benutzerebene 7
Abzeichen +5

 

Benutzerebene 1
Abzeichen

Ja, die sind jeweils auch wieder aktiviert: 

 

Benutzerebene 7
Abzeichen +5

mh, ok da wird die Ferndiagnose etwas schwierig. 
Da müsste man kurz aufs System schauen. 

Antworten