Angepinnt

Probleme beim Emailversand ab Version 24.1.7 ("Die E-Mail konnte nicht versendet werden! (0)")

  • 23 January 2024
  • 0 Antworten
  • 435 Ansichten

Liebe alle,

seit dem Update auf die Version 24.1.7 tritt bei einigen von euch die Fehlermeldung “Die E-Mail konnte nicht versendet werden! (0)” im E-Mail-Versand auf oder ihr erlebt Schwierigkeiten beim E-Mail-Versand.

Dies ist idR darauf zurückzuführen, dass unser System zuvor auch nicht korrekt hinterlegte E-Mail-Adressen als Absenderadressen zuließ bzw. diese automatisch von einer korrekt angebundenen Absenderadresse versendet hat.

Dies ist nun nicht mehr der Fall.
Sollte die Fehlermeldung bei euch auftreten oder ihr Schwierigkeiten beim E-Mail-Versand erleben, kontrolliert daher bitte folgende Punkte:
1. Habt ihr in den Grundeinstellungen im Tab E-Mail bereits die Einstellungen migriert, sodass ihr diese nun in NextGen in den Einstellungen zu E-Mail-Konten findet und ist in den Grundeinstellungen eine E-Mail-Adresse hinterlegt, welche in den E-Mail-Konten korrekt angebunden ist?

2. Habt ihr im Projekt in den Einstellungen zu Logistik / Versand eine E-Mail-Adresse hinterlegt und wenn ja, ist diese korrekt als E-Mail-Konto angebunden?

3. Falls ihr nicht von der Standardmail aus den Grundeinstellungen versenden wollt, ist die Mail, die ihr als Absender wählt, korrekt als E-Mail-Konto angelegt?

 

Wie ihr eure E-Mail-Adresse korrekt als E-Mail-Konto anbindet, könnt ihr hier im Helpdesk nachlesen.

Solltet ihr diese Punkte überprüft haben und die E-Mail-Adresse von der ihr versendet wollt ist korrekt in NextGen in den E-Mail-Konten angebunden, wendet euch gerne per Ticket an uns, wenn ihr dennoch nach dem Update Probleme beim E-Mail-Versand habt, damit wir das Anliegen einer genaueren Prüfung unterziehen können.


LG,


This topic has been closed for comments