Version 24.26.5 Zurück zum Klassischen Design nicht mehr möglich?


Benutzerebene 2
Abzeichen +1

Moin Zusammen,

 

warum kann man aber der Version 24.26.5 nicht mehr zum klassischen Design zurück?

Meiner Meinung nach sollte das immer möglich sein,….

 

Gruß, Daniel


33 Antworten

Benutzerebene 4
Abzeichen

@Marcel vom Stein schau dir den letzten Beitrag von Peter Wernig an, da steht wie du im neuen Design auf die alte Artikeltabelle kommst.

@daniel.wismann Danke, habe ich gelesen aber wenn ich aktuell auf NextGen gehe (sind noch Version 24.24.7) kann ich nicht das “Design” ändern. Vielleicht liegt es aber an der “alten” Version bei uns.

 

Kann mir jemand bestätigen dass das Umstellen im “Artikel” geht und die Suche dann gescheit klappt?

Vorher werde ich kein Update machen. 

Hallo @Marcel vom Stein ,

wir haben 24.20.3 und da geht es.

Grüße

Andreas

 

Sorry, ich kann nicht switchen, es passiert einfach mal nichts.

 

Ich habe NextGen und vor allem die Suche heute mal kurz bei uns vorgestellt…

Das die keine Pflastersteine nach mir geworfen haben war alles. Nein, so schlimm war es nicht aber geflucht wurde schon…  Das konnte unser altes ERP (22 Jahre genutzt!) damals schon besser. 

 

Sorry Xentral, aber die Suche ist furchtbar (schlecht) geworden. Ja, ich kann mit der Suche auch in den Texten suchen aber es kommen dann bei uns viel zu viele Artikel raus. Wir haben keine 250 Artikel sondern mehr als 200-fache! 

So schön einfach mit den Suchfeldern über den Spalten wie vorher, das wäre nice. Dort konnte ich es schnell (!!!) runter filtern. Jetzt muss ich sehr viele Klicks machen ob ein ähnliches aber nicht gleichwertiges Ergebnis zu bekommen. Das geht besser. 

 

Macht es BITTE besser ;-)

 

Benutzerebene 5
Abzeichen +3

Bei mir geht das …. Mit den Textbausteinen - was soll da nicht gehen?

Hi Bene,

 

wenn ich bei uns im Edge Browser (andere Browser kommen intern nicht mehr zur Verwendung aus vielerlei Gründen) den Textbaustein übernehmen will, also Pfeil nach rechts um ihn einzufügen, schließt sich das Fenster aber der Baustein wird nicht eingefügt. Wir nutzen das primär in Belegen um im Kopf immer wiederkehrende Texte zu verwenden.

Wenn ich die Maus über den Pfeil halte sehe ich auch, dass der aufgerufene Link / Ajax Request an die URL vom Klassik Design geht, nicht ins NG Design. Das ganze wie gesagt in Version 24.25.5, da ich noch kein Update auf die NG Design verpflichtende Version machen kann

siehe Screenshot:

 

Benutzerebene 3
Abzeichen +2

Bei mir geht das …. Mit den Textbausteinen - was soll da nicht gehen?

Hi Bene,

 

wenn ich bei uns im Edge Browser (andere Browser kommen intern nicht mehr zur Verwendung aus vielerlei Gründen) den Textbaustein übernehmen will, also Pfeil nach rechts um ihn einzufügen, schließt sich das Fenster aber der Baustein wird nicht eingefügt. Wir nutzen das primär in Belegen um im Kopf immer wiederkehrende Texte zu verwenden.

Wenn ich die Maus über den Pfeil halte sehe ich auch, dass der aufgerufene Link / Ajax Request an die URL vom Klassik Design geht, nicht ins NG Design. Das ganze wie gesagt in Version 24.25.5, da ich noch kein Update auf die NG Design verpflichtende Version machen kann


Textbausteine funktionieren nicht

Kann ich bestätigen.

Auch in Version Version 24.23.4 in NextGen kann ich z.B. im Modul Adresse » CRM » Neue E-Mail keine Textbausteine einfügen. Das Fenster schließt sich. Der Link verweist auf die Classic.

So ist die NextGen für uns nicht nutzbar da wir täglich sehr viele Tetxbausteine verwenden.


Kein Badge für neue Tickets

In der Classic sehe ich beim Öffnen von Xentral direkt, ob ich mir zugewiesene neue Tickets habe.
In der NextGen muss ich erst in das Tickets Modul rein. Sehr Schade!


(Und noch eine Kleinigkeit)

Keine Fortschrittsanzeige im Browser Tab

Ich habe stets viele Tabs von Xentral geöffnet. Stoße ich einen manuellen Shopexport eines Artikels zu Shopware 6 an (was bei einem Matrix-Master dann auch gerne mal 30-40 sec dauern kann) sehe ich in der Classic oben einen drehenden Kreis - solange darf ich diesen Tab nicht schließen.
In der NextGen fehlt diese Anzeige. Innerhalb des Tabs wird zwar oben so ein bunter dünner Fortschrittsbalken angezeigt, der ist aber nutzlos wenn ich in anderen Tabs weiter arbeite. Kein Show-Stopper, war aber im Classic einfach besser gelöst.

 

@florian.kalango @Richard Kronsbein vielen Dank für euer wertvolles Feedback!
Ich hab beide einmal an die entsprechenden Stellen weitergeleitet. Wir werden die von euch genannten Probleme prüfen und angemessene Schritte gehen.

Beste Grüße,

Wir haben das Ticket bezüglich der Textbausteine in unser internes Ticket PIM-2162 aufgenommen. Unter dieser Kennung werdet ihr es bei der Veröffentlichung finden.

Beste Grüße,

Leider waren wir so blöd und sind immer fleißig am Updaten...

Die Artikel-Ansicht der NextGen ist einfach nur Scheiße. Und nö, sehe keinen Grund, das diplomatischer zu formulieren. Es soll nicht schick sein, es muss wirken!

Wenn das in der Form bleibt, stehe ich persönlich mit Schildchen vor der Zentrale und protestiere! :-P

Benutzerebene 6
Abzeichen +2

Moin @Nixplan

die Ansicht der Artikel Tabelle kannst du über die 3 Punkte oben rechts aif die alte Version umstellen.

Switch Layout 

Moin,

 

danke für den Tipp. Geht nur nicht. Nach dem Drücken passiert nichts.

Habe eben das letzte Update gemacht, nun ist die Artikel-Ansicht wieder im Classic.

Gott sei Dank! 

 

@Xentral: Im Ernst, lasst sowas. Die Nerven der Kollegen liegen bei sowas sofort blank.

Keine Experimente bitte.

Antworten