Beantwortet

PDF Vorschau in Verbindlichkeiten funktioniert nicht mehr


Benutzerebene 3
Abzeichen +2

Hallo zusammen,

hat noch irgendjemand das Problem, dass die PDFs von Verbindlichkeiten im Vorschaufenster (rechts in der Verbindlichkeit) nicht mehr angezeigt wird? Das Feld bleibt einfach weiß und leer. Ein Neuladen der Seite hilft manchmal.

 

Das Problem tritt bei verschiedenen Verbindlichkeiten, Xentral Benutzern, Computern, Betriebsystemen, Browsern und Netzwerken auf und ist nicht reproduzierbar.

Der Xentral Support kann es anscheinend in #147030 auch nicht reproduzieren. Deswegen frage ich mal hier, weil ich mir nicht vorstellen kann, dass wir wirklich die einzigen sind, wo das passiert.

icon

Beste Antwort von Daniel Schmidtchen 13 July 2022, 18:10

Original anzeigen

11 Antworten

Benutzerebene 6
Abzeichen +3

Hallo @Jakob Schöttl ,

funktioniert es generell nicht oder nur vereinzelt? Wenn es nur vereinzelt nicht geht, könnte es ggf. an der PDF-Version liegen. Die PDF-Version darf/sollte höchstens 1.5 sein. Allgemein bezeichnet man die PDFs auch als X3. Ggf. könntest du das einmal probieren bei den PDFs die nicht gehen in der entsprechenden Version abzuspeichern. 

Christian

Benutzerebene 3
Abzeichen +2

PDF Versionen, die nicht funktionieren sind u.a. 1.3 und 1.6. Ich kann mir aber nicht vorstellen, warum 1.6 bei unseren modernen Browsern nicht funktionieren sollte.

Jedenfalls: Nach 1-2 mal Neuladen der Seite werden manche PDFs dann doch angezeigt. Bei anderen PDFs (Version 1.3) hilft aber auch das nicht. Wenn ich die PDFs aber herunterlade werden sie ganz normal im Browser geöffnet und angezeigt. Nur in der Vorschau von Xentral nicht.

Benutzerebene 1
Abzeichen +1

Bei uns das selbe Problem seit dem Update auf 22.3

Benutzerebene 7
Abzeichen +5

Ja, das ist ein Bug. 

Wenn man einen der anderen Reiter anklickt, z.B. “Zuordnung Bestellung”, dann lädt die Vorschau. Danach funktioniert dann auch die Ansicht im 1. Reiter “Zahlung”. 

 

Benutzerebene 3
Abzeichen +2

Hi Daniel,

ordnest du die Belege existierenden Belegen zu? Jedenfalls, wenn man NEUE Verbindlichkeiten anlegt, kann ich deinen Work-around nicht erfolgreich nachvollziehen. Bei mir funktioniert die Vorschau trotzdem nicht.

Auch das Neuladen der Seite mit der Verbindlichkeit hilft bei mir nicht.

Benutzerebene 7
Abzeichen +5

Ja, auch bei Neuanlage sollte es so gehen:

 

Benutzerebene 3
Abzeichen +2

Ach jetzt, der Work-around funktioniert. (Ich habe zuerst auf den Reiter “Bestellungen” gewechselt im ersten Dialog nach dem (+) Button.)

Ist aber echt ein Insider, dieser Trick. Ich hoffe Xentral hat den Bug überhaupt noch auf dem Schirm. Da kommt man ja nicht von selbst drauf.

Benutzerebene 7
Abzeichen +5

Ach jetzt, der Work-around funktioniert. (Ich habe zuerst auf den Reiter “Bestellungen” gewechselt im ersten Dialog nach dem (+) Button.)

Ist aber echt ein Insider, dieser Trick. Ich hoffe Xentral hat den Bug überhaupt noch auf dem Schirm. Da kommt man ja nicht von selbst drauf.

Ich habe ein Ticket #154715 eröffnet, damit es nicht verloren geht.  :)

Benutzerebene 1
Abzeichen +1

Gibt es hierzu schon etwas neues? Heute wurde ja ein Update veröffentlicht, Bug besteht aber weiterhin.

Benutzerebene 1
Abzeichen

Wir bitten hier auch um eine Information. Bei uns besteht dieser Bug ebenfalls seit dem Update auf die 22.3.6

Liebe alle, 
der Bug ist, soweit ich gerade sehen kann, noch nicht behoben. Wir lassen euch aber selbstverständlich gern wissen, wenn es hier weitere Entwicklung zu gibt. Bis dahin muss ich euch leider auf den oben beschriebenen Workaround verweisen.

Solltet ihr unsere Changelogs ebenfalls zu Updates nach Bugs durchschauen, hat der Bug bei uns intern die Ticketnummer FAC-1094 und wird bei Behebung mit dieser gelistet.

LG,

Antworten