Beantwortet

SMTP Error in Verbindung mit Microsoft Office 365 Exchange Konto


Hallo liebe Community.

Wie oben schon angegeben, versuche ich nun seit ein paar Tagen eine E-Mail Adresse, gehostet bei Office 365, in Xentral einzubinden. Über diese E-Mail-Adresse wird dann aus den verschiedenen Projekten mit unterschiedlichen Anzeigenamen gesendet. Dies hat bisher mit anderen Anbietern funktioniert. Nun mit MS scheinbar nicht mehr so einfach.

Ich habe eine E-Mail-Adresse als separaten Standard-E-Mail-Account im Modul selbst eingepflegt, mit erfolgreich abgeschlossener Verbindungsprüfung dann anschließend so gelassen. Als nächstes auch in den Firmen/Grundeinstellungen konfiguriert, auch mit erfolgreicher Speicherung und sogar mit erfolgreich versendeter Test-E-Mail.

Alles in Allem funktioniert es bis hierher. Allerdings gehen die "Produktiv-Mails" der einzelnen Aufträge wohl nicht raus.

Die Fehlermeldung ist häufig und immer die Selbe. Ausgelesen aus dem Mailausgang-Log:

"SMTP Error: Data not accepted. (Host: smtp.office365.com User: xxxxx@xxx.de)"

Wenn ich dann anschließend noch weitere Änderungen versuche um alles zum Laufen zu bringen, wird ab und an auch dieser ausgeworfen:

"Could not access file: Could not access file: (Host: smtp.office365.com User: xxxxx@xxx.de)

Und trotzdem gehen die Testmails raus. Auch mit diesen Fehlern.

Ich habe mittlerweile alle erdenklich möglichen Einstellungen für Mailserver von Microsoft getestet und auch viele Punkte im MS-Admincenter abgesucht. Aber leider nichts gefunden. Google spuckt ebenfalls nichts mehr aus.

Evtl. hat hier schonmal jemand diese Art des Problems gehabt?

Ich würde mich sehr über mögliche Antworten freuen.

Viele Grüße

icon

Beste Antwort von Matthias Berkmann-Schäfer 26 July 2021, 11:31

Original anzeigen

9 Antworten

Benutzerebene 5
Abzeichen +4

 Hey Dennis,

das Problem habe ich seit dem letzten Update Anfang des Monats auf einem Kundensystem auch. Allerdings sowohl mit Office365 als auch anderem SMTP-Provider. 

Eventuell ein generelles Versionsproblem von Xentral?

Beste Grüße,Daniel

Benutzerebene 1
Abzeichen +1

Hallo @Dennis Panz,

vielen Dank für deinen Beitrag in unserer Community!

Bezüglich der Anbindung von bei Office365 gehosteten E-Mailadressen kommt es immer wieder zu diesen Fehlermeldungen.

Zu eurer Information: Wir überarbeiten aktuell das Modul E-Mail Accounts und ich hoffe, dass diese Fehler danach nicht mehr auftreten.

Wir bitten also noch um ein wenig Geduld und wenn jemand aus der Community einen Ansatzpunkt hat, darf er diesen natürlich hier gerne weiter posten.

Ein schönes Wochenende schon einmal und viele Grüße,

Matthias vom xentral Customer Success Team

Hallo,

gleiches Problem und leider betrifft das auch andere Module, wie das Ticketsystem. Schon irgendein Bugfix oder ein Workaround gefunden?

Viele Grüße

Falk

Benutzerebene 1
Abzeichen +1

Hallo,

zwei aktuelle Fehler können durch nachfolgende Workarounds behoben werden:

Wenn eine E-Mail Adresse A sowohl unter Grundeinstellungen => E-Mail als auch in den E-Mail Accounts angelegt ist, jedoch mit unterschiedlichen Passwörtern, führt dies zu einem Fehler. E-Mail Accounts greifen öfter auf die Grundeinstellungs-mail zurück, sollten z.B. die SMTP-Angaben in den E-Mail Accounts fehlen oder nicht passen. Habt ihr also ebenfalls eine gleiche E-Mail an beiden "Orten" eingerichtet, dann bitte prüfen, ob die Daten übereinstimmen.Ein anderer Fehler tritt bei Verwendung von Alias und ggf. E-Mail Weiterleitungen auf. Im Ticket sieht man das schnell an der Quelle. Hier steht normalerweise die (Empfänger) E-Mail Adresse, also eigentlich euer E-Mail Account, und das Antworten auf Tickets, wo hier eine E-Mail Adresse steht klappt auch. Sobald hier aber eine Alias steht, kommt es zu Problemen beim Versand.

Wie geschrieben, überarbeiten wir aktuell das Modul E-Mail Accounts und ich hoffe, dass diese Fehler danach nicht mehr auftreten.

Wir bitten also noch um ein wenig Geduld.

Vielen Dank im Voraus für euer Verständnis und viele Grüße,

Matthias vom xentral Customer Success Team

Benutzerebene 2
Abzeichen

Hallo, 

wir haben dasselbe Problem im Ticketsystem... 

Ich hoffe auf schnelle Lösung!

Grüße

Florian

Hallo,

 

leider tritt bei uns das Problem ebenfalls mit Office365 auf. Es kommt trotz der Nutzung des o. g. Workarounds zur Fehlermeldung “Die Testmail wurde nicht versendet: Mailer Error: Could not access file: Could not access file: SMTP Error: Could not authenticate. SMTP Error: Could not connect to SMTP host.”

Gibt es zwischenzeitlich eine Lösung? Muss noch etwas am Exchange Server konfiguriert werden?

Danke Euch und viele Grüße,

Jan

Moin Jan,

tatsächlich hatte ich kürzlich das selbe Problem mit Office365, mit der gleichen Fehlermeldung.
Ich bin nicht vom Fach, aber mit folgender Einstellung gehen die E-Mails nun raus:

Nachdem ich im Xentral E-mail Account unter “Einstellungen Senden SMTP (Optional)” die SMTP-SSL auf “Keine Verschlüsslung” gesetzt habe wurden die E-Mails versendet.

Ich hoffe ich konnte dir helfen!

LG, Joscha

 

Hi Joscha,

danke für deine Hilfestellung. Ich versuche es morgen auch nochmal mit der IT. Der erste Versuch ist erstmal fehlgeschlagen. Ich bleibe dran.

Danke und schönen Abend,

Jan

Hallo,

hat jemand noch einmal einen anderen Lösungsvorschlag bzw. welche Ports / Verschlüsselungen oder generelle Einstellungen ausgewählt werden müssten. Bei uns funktioniert leider keiner der o.g. Vorschläge :).

LG,

Christoph

Antworten