Beantwortet

TLS-Version des mailers von xentral


Hallo zusammen,

weiß jemand zufälligerweise welche TLS-Version die Mailfunktion von Xentral benutzt?

Beste Grüße

icon

Beste Antwort von Leonie Weitbrecht 26 May 2021, 12:17

Original anzeigen

2 Antworten

Benutzerebene 2
Abzeichen +1

Hallo Fabian,

vielen Dank für deine Beitrag in unserer Community.

Wenn für den E-Mail Account (module=emailbackup) die Einstellung "SMTP-Authentifizierung:" auf "Standard" steht wird nur TLS 1.0 unterstützt.Wenn die Einstellung auf "PHPMailer 6.1" steht, werden TLS 1.0, 1.1 und 1.2 unterstützt.

Viele Grüße aus Augsburg

Leonie

Danke für die Info!

Antworten