Beantwortet

Welche PHP-Version für die 20.3


Benutzerebene 1

Ich versuche zZ von der 20.2 auf die 20.3 zu updaten.

 

Ist einem bekannt, welcher PHP-Version dazu notwendig ist?

 

Ich habe php7.2, bekomme aber die Version 20.3 nicht angeboten?!

icon

Beste Antwort von Daniel Schmidtchen 26 April 2021, 16:31

Original anzeigen

7 Antworten

Benutzerebene 5
Abzeichen +4

Hi Michael, 7.2 oder höher.

Benutzerebene 1

Danke für die Info.

Sonst eine Idee, warum beim Update mir die 20.3 nicht angeboten wird (Kaufversion)?

Benutzerebene 1
Abzeichen +1

ich denke höher als 7.2 also 7.3 und parallel hattest du schon gekündigt. Daher gibt es diese Auswahl auch nicht mehr

Benutzerebene 1

also nochmal, ich habe nicht gekündigt.

Benutzerebene 1

Sehe ich das nun richtig, das für uns das Update auf die 20.3 Version gesperrt ist?

Benutzerebene 1
Abzeichen +1

Nein es ist für alle offen die ein aktuellen Zugang haben. Ihr habt euren Zugang beendet daher geht das nicht mehr.

Abzeichen

Pech oder?

Antworten