Beantwortet

Xentral Version: 24.1.7 E-Mail versenden Bug

  • 23 January 2024
  • 7 Antworten
  • 123 Ansichten

Benutzerebene 2
Abzeichen +1

Hallo Community,

hat noch jemand nach dem Updaten auf Xentral Version: 24.1.7 Probleme beim E-Mail Versand?

Unter dem neuen E-Mail Accounts sind alle SMTP und IMAP Einstellungen richtig.

Unter (jeweiliges Konto) → Bearbeiten → Testmail versenden kommt im E-Mail Postfach an und wird auch im Mail Ausgang Log angezeigt (success und Zeitstempel ok)
 




Aber über jedwedes Modul z.B. Bestellungen stellt es sich so dar, dass es zwar als Versendet markiert wird im Protokoll des Moduls aber die Mail beim Lieferanten nicht ankommt und auch nicht im Mailausgang Log angezeigt wird?! Das heißt alles scheint qua Protokoll ok, aber Mail ging gar nicht raus. 

Auch keine Lieferscheine, Rechnungen etc. was eine große Katastrophe ist.

Hat das auch jemand gerade und was schafft Abhilfe? 

Beste Grüße

icon

Beste Antwort von Jan Christlieb 23 January 2024, 17:50

Original anzeigen

7 Antworten

Benutzerebene 3

Hallo Ben, 

danke für dein Feedback. Mein Team schaut sich das gerade an, kannst du uns darüber hinaus noch einen Service-Zugang erstellen? 

Danke,

Jan
 

Benutzerebene 2
Abzeichen +1

Hallo @Jan Christlieb,

danke. Nun habe ich ein Notfallticket erstellt via Ticket  #215753.

Es gibt diverse Service Accounts. Auf welche E-Mail Adresse soll ich den aktivieren?

Beste Grüße

Ben

Benutzerebene 3

Hallo @benLK

die Ursache deiner fehlgeschlagenen E-Mails war ein “Queue Worker” der nach deinem Update nicht mehr ordnungsgemäß funktionierte. Das Problem haben wir behoben und gegen 15Uhr wurden alle noch nicht versendeten E-Mails erfolgreich verschickt. 

Sorry für die Unannehmlichkeiten. 

Beste Grüße,

Jan

Benutzerebene 2
Abzeichen +1

Hi @Jan Christlieb,

besten Dank. Das hatte mir Leonie im Ticket auch mitgeteilt. War dies denn ein globales Problem, dass alle Instanzen betraf oder nur ein lokal bei uns aufgetretenes Problem?

Beste Grüße und danke für das Fixen

Hi Ben, 
ich antworte hier einmal an Stelle von Jan, da ich die Nachbesprechung des Tickets gesehen habe. Das Problem betraf tatsächlich ausschließlich eure Instanz und war auch das erste mal, dass so etwas passiert ist. Wir nehmen dies jedoch zum Anlass, den Prozess zu überarbeiten, damit dieses Problem in Zukunft so nicht noch einmal vorkommen kann.

LG,

Benutzerebene 3
Abzeichen

Also wir haben das gleiche Problem, laut Mailausgangslog keine Mail seit dem 31.01.24 17 Uhr versandt...

Benutzerebene 3

Also wir haben das gleiche Problem, laut Mailausgangslog keine Mail seit dem 31.01.24 17 Uhr versandt...

Dann würde ich dir raten, direkt ein Ticket zu erstellen. Dann können die dad bestimmt zügig beheben. 

Antworten